?

Log in

No account? Create an account

S/Y Nereida sails around the world

Solo RTW Sailor Jeanne Socrates' Adventures On, and Off, Nereida

Previous Entry Share Next Entry
Days 24 -25 from Hobart - lovely sailing in SE Trades today....some small succes
Reid Inlet, Alaska05
synereida
Thursday 24th May 2012 (GMT)

A really beautiful, enjoyable day of Trade wind sailing in sunshine... Took a time this morning organizing the pole for the genoa, but worthwhile .... Been a long time since it was last used - have been using stays'l on its little pole most of the time in the strong conditions of the Southern Ocean.

Juvenile albatross seen briefly yesterday and two or three sooty shearwaters on both days.

Hove to yesterday from 6.30am until well after midnight, reason being to deal with problems in the lesser swell. Way too busy to write my usual daily report! First problem to raise its head was Fred, the Hydrovane. So very reliable all overnight but suddenly causing problems before dawn - just not taking control.... In the better light soon after, I realized a bolt had come loose and the ratio knob, which controls the gearing from vane to auxiliary rudder, had jumped into neutral - so there was no connection to the rudder at all - no wonder we were wandering all over...! A relatively quick and easy fix, that one, although with more leaning over the stern to do it! (I later heard from John Curry that when I replaced the knob in Ushuaia, Argentina, last year, I should have applied Loctite to the bolt to avoid any such problem .. lesson learned!)

While there, I'd noticed that the propane cylinder supplying the galley was coming unlashed - so that also had to be dealt with, to be sure it was secure... I don't normally have anything stowed above decks, but a gift of 9kg of propane had been too good to refuse!

With the windsteering back happily in action, I decided to deal with the autopilot next - it's so useful at times of crisis and has been missed. It's also useful in light winds if motorsailing- and invaluable if motoring in calms. I first had to clear items in the aft cabin out of the way, but make sure they were secure - there was still a fair swell running. Next, remove the 'good' motor, happily without losing too much hydraulic fluid everywhere (reservoir taps had been closed off beforehand).... difficult to get the pipe connections moving but with some perseverance, they finally gave way. Hadn't realized how heavy the pumps are. Had to cut the power leads - then same sequence for removing the faulty motor... and finally, all in reverse. to instal 'good' pump in place of faulty one.... A relief to find the connections were identical, as I'd hoped.... and pleased at how little fluid was lost .. Then re-make the power connection.... damn.. crimpers went missing... hunted high and low for ages and finally found them under the galley stove... now how did they get there...??? All complete by dark of night, 10.30pm ...

Now to the cockpit and the wheel, to 'bleed' the lines of air... which was also a test of the system working... First couple of turns in 'auto' mode, holding wheel still against effort to turn through 100 degrees, to pressurise system and expel air, worked fine.... but nothing at all after that - nada, nada, nada..!! This morning, put into 'auto' mode and went down to see what pump motor was doing - it was whining away miserably, but achieving nothing by way of moving the ram... I'd emailed Raymarine last night (during their working hours) and had a prompt response this morning with lots of tests to try - and suggestion of service guy in Pape'ete (Tahiti) to whom they can send any bits & pieces needed...IF I can make it there!

Later, I found myself unable to make the email connection... neither Pactor modem nor Iridium wanted to know... More problems on the list.... More time wasted trying to figure out what was going on... "com port15 not available"... "doesn't exist".... etc, etc... GRRR!!!!! Disable... enable.... Reinstal driver... switch on and off umpteen times.... Finally, had to 'pair' the PC and Pactor modem afresh, having deleted modem from the PC Bluetooth list... It worked at last...! Celebrate the achievement and forget the AP failure...!! Hours wasted... but never mind .... succcess is success!! We're back in business..

Several times today, I simply went on deck to enjoy the great sail we were having - forget the problems... enjoy the moment! Usually at 6-7 kt,....frequent adjustment of Fred as the wind slowly backed into the SE from SSW early this morning.... a few light showers but no big squalls.. lots of warmth and sunshine.

DMG (to 1pm) yesterday: 122 n.ml. and today: 86 n.ml. (hove-to from 0630am yesterday until past midnight - 1am) but good speed when sailing in mainly 15-20kt winds.

Still keeping an eye on that threatening Low - definitely forecast now for starting up on Saturday & strengthening Sunday - will be close to my path.... We're still heading N to avoid problems it might cause us otherwise.


Comments Disabled:

Comments have been disabled for this post.